QHYCCD

QHY 5

atalas

QHY 5
« on: April 06, 2021, 10:53:57 PM »
Hi Guys

Plugged in my QHY 5 (first model) which I haven't used for a couple of years and all connected fine, clicked on image and all indications are that the camera is working and went through It's  downloading but all I get is a black screen with no image......anyone got any ideas of what's going on here? or is this camera dead but doesn't know It? you know like that movie six sense.

Yuki

  • *****
  • 403
    • View Profile
Re: QHY 5
« Reply #1 on: April 07, 2021, 08:44:28 PM »
It may be that the aging of components for a long time leads to the problem of image output.

Are you sure it still work?

Can we have a remote session?


atalas

Re: QHY 5
« Reply #2 on: April 07, 2021, 10:36:21 PM »
It may be that the aging of components for a long time leads to the problem of image output.

Are you sure it still work?

Can we have a remote session?


Any software I try connects and goes through the motion as If all is good but the downloaded pic is just black.....no image....even daylight shows nothing but black.

I'll just also say that last time I used the QHY5 It worked fine with no issues at all and has been stored unused for a couple of years.

Yuki

  • *****
  • 403
    • View Profile
Re: QHY 5
« Reply #3 on: April 08, 2021, 08:23:22 PM »
We should have a remote session to check if it is a software problem.

Please download a software named "Teamviewer" and tell me your ID and Password.

I am online at 9:00-11:00,12:30-16:00, GMT+8, during Monday to Friday.

In order to communicate in time, please contact me by email.

My email address is zyq@qhyccd.com

Best Regards.