QHYCCD

QHY128C connectivity problems

QHY128C connectivity problems
« on: December 21, 2020, 02:12:41 PM »
Hi,
I have been using my QHY128C for about a year without issue. However I am now having some connectivity problems.

Recently, the camera would occasionally issue a system "beep" during download and the downloaded image would be fragmented (like rectangular puzzle pieces). Maybe one in 10 or 15 images.

Yesterday, the camera would not connect. The device is visible in the Device Manager (as AstroImaging Equipment -> QHY5IIISeries_IO) but attempts to connect from EZCap would result in "no QHY camera found" (or something like that).
After some significant attempts including:
  • power cycle the camera
    power cycle the computer
    try different USB cables
    connect USB cable direct from camera to computer
    install latest "All In One System Pack" drivers
    install latest/available Windows drivers and updates
    even tried a different laptop
I eventually got to a place where I *could* connect to the camera from EZCap (and SGP).

However, the camera will not complete a download of an image. It takes an image (completes cooling, and count-down) and then starts "downloading" - after about 5 minutes, there is a system "beep" and an error about "failed to download". Sometimes it does not even start the download.

I have experimented with the "USB Traffic" settings. Previously, it had been working ok with "0" but tried values from 20 up to 60 - still get errors.

What else can I try?

Thanks,
DaveNL

Yuki

  • *****
  • 397
    • View Profile
Re: QHY128C connectivity problems
« Reply #1 on: December 21, 2020, 07:23:59 PM »
Hi,

Maybe you can send it back, we can upgrade your camera to QHY128Cpro.

Can you tell me where are you from?

Best Regards

Re: QHY128C connectivity problems
« Reply #2 on: December 22, 2020, 11:50:17 AM »
Hi,
Thanks for the quick response. I am from Canada.

Today I managed to get the camera working again - was able to complete a set of flats. But it is all kind of weird - I've ended back with the original cable and usb hub.

True test will be Thursday evening (if the forecast holds).  Will post an update of status after that.

Best Regards,
DaveNL

Hi,

Maybe you can send it back, we can upgrade your camera to QHY128Cpro.

Can you tell me where are you from?

Best Regards

Re: QHY128C connectivity problems
« Reply #3 on: December 31, 2020, 12:15:31 PM »
UPDATE:
Had a successful night of imaging with the camera on the 24th. Camera connected and behaved very well all night. Also - no error beeps or fragmented downloaded images.

However, I did find that my darks/bias captured from prior to these connectivity problems would not work with the newly acquired images (lights and flats). Basically, the flats were way overcompensating. More detail in a PixInsight forum post here:
https://pixinsight.com/forum/index.php?threads/flats-waaaay-overcompensating-vignetting-on-a-qhy128c-using-wbpp.15825/#post-95682

Even though the driver and acquisition software had the same gain/offset settings as before, it seems that perhaps these values somehow ended up being different for the newly acquired images. Or perhaps something else about the newly acquired images is different. Taking new darks and bias has resolved the situation.

DaveNL

Re: QHY128C connectivity problems
« Reply #4 on: January 09, 2021, 07:54:23 PM »
BAD NEWS ...

Finally a clear night tonight but when firing up the observatory - the camera will not connect. There is nothing listed in the Device Manager. Have tried 3 different USB cables and two different power sources. I was able to connect to the camera yesterday (to check driver settings - did not change any settings and did not take any images). Only change since then was a reboot of the observatory computer.

In addition to successfully imaging on Dec 24th, I also did some imaging on Dec 28th and took flats on Dec 29th, Bias/Darks on Dec 30th and Flats/Darks on Jan 1st and 2nd.

I have tried watching the Device Manager as I plug in the USB cable - but no evidence that the computer is recognizing that a device has been plugged in. However, I do notice that the fan speed on the camera drops slightly when I plug in the usb cable.

Have also tried connecting the camera to a different computer (laptop) but same result - Device Manager does not recognize that a usb device has been connected.


Help!

DaveNL
« Last Edit: January 09, 2021, 09:30:37 PM by dnuber »

Yuki

  • *****
  • 397
    • View Profile
Re: QHY128C connectivity problems
« Reply #5 on: January 10, 2021, 07:24:40 PM »
Hi,

Please send your camera back to us.

Please fill in  the form and send it to Hong Kong.

https://www.qhyccd.com/uploadfile/2019/0916/20190916024816603.pdf

Attn: Robin Lee
Cyclops Optics Limited
4L, Wing Kin Industrial Building, 
4-6, Wing Kin Road, 
Kwai Chung, N.T.,
Hong Kong. 
T: +852-3426-4668
F: +852-3426-4667

Please don`t send your camera with Pelican case.

Your application number is 210103.

Let me know tracking information when you ship it.

Best Regards

Re: QHY128C connectivity problems
« Reply #6 on: January 11, 2021, 02:28:17 PM »
Hi,
Thank you for the quick response. Camera has been sent back by Canada Post Xpresspost International with tracking #:
EE171651339CA
It was the fastest option available from Canada Post (10 business Days - yikes!).

Regards,
Dave

Re: QHY128C connectivity problems
« Reply #7 on: January 21, 2021, 06:50:20 AM »
Hi,
Looks like the camera has just been delivered by the courier to Cyclops Optics/Robin Lee.

Regards,
Dave

Re: QHY128C connectivity problems
« Reply #8 on: February 04, 2021, 08:44:40 PM »
Hi,
Has there been any progress with this warranty/repair?

Thanks,
Dave

Yuki

  • *****
  • 397
    • View Profile
Re: QHY128C connectivity problems
« Reply #9 on: February 07, 2021, 08:36:13 PM »
Hi,

Robin will ship your camera to us after Chinese New Year holiday.

Best Regards

Re: QHY128C connectivity problems
« Reply #10 on: February 08, 2021, 07:18:37 AM »
OK - thank you for the update.


Dave

Re: QHY128C connectivity problems
« Reply #11 on: March 10, 2021, 07:27:24 PM »
Hi,
Any progress with this?

Thanks,
Dave

Yuki

  • *****
  • 397
    • View Profile
Re: QHY128C connectivity problems
« Reply #12 on: March 11, 2021, 08:47:33 PM »
Hi,

We will upgrade your QHY128C to QHY128Cpro.

Please wait.

Best Regards