QHYCCD

Any SDK required for MAC running INDI? QHY 268C not recognized

Any SDK required for MAC running INDI? QHY 268C not recognized
« on: September 14, 2020, 04:27:36 PM »
I am running Kstars and EKOS on MAC (10.12.6), but the 268C camera is always not recognized.  TSX is able to find the camera, but not INDI.  Do I need some additional file(s), driver(s)?

Re: Any SDK required for MAC running INDI? QHY 268C not recognized
« Reply #1 on: September 20, 2020, 08:14:24 PM »
Hi,
    Sorry for my late reply.
    Because I have not test EKOS/INDI on Mac,I need build it and do some test,please some time.
Best Regards,
QinXiaoXu