QHYCCD

QHY411 and QHY600 support in SDK 6.0.2

QHY411 and QHY600 support in SDK 6.0.2
« on: October 13, 2019, 06:25:02 AM »
I notice that the udev rules to load firmware for these two cameras were present in the 6.0.1 release, but have been commented out in 6.0.2.

Is this an intentional change?  Will those cameras continue to work without the commented udev rules?

James

Re: QHY411 and QHY600 support in SDK 6.0.2
« Reply #1 on: October 16, 2019, 12:21:37 PM »
Same questions apply to v6.0.3.  And for the QHY461.

Re: QHY411 and QHY600 support in SDK 6.0.2
« Reply #2 on: November 22, 2019, 10:10:54 PM »
Still don't have an answer.

Re: QHY411 and QHY600 support in SDK 6.0.2
« Reply #3 on: November 29, 2019, 02:26:04 AM »
Hi,
    Sorry for that I ignored this board,normally,I'm manage Software board and image issue board.
    About this issue,it maybe my colleague's negligence,in fact,we need open the annotation to make it work.
Best Regards,
QinXiaoXu