QHYCCD

Polemaster Software Lagging Very Badly

Polemaster Software Lagging Very Badly
« on: December 17, 2018, 07:20:31 pm »
When I open the Polemaster application it usually shows the stars but lags so badly it is unusable.  When I hover over a star with my mouse it takes a few seconds to show the star in the zoom window.  When I move the mouse again, it takes a few seconds again to update the zoom window.  The X/Y coordinates update instantly as the mouse moves, but the zoom window image updates at random intervals (usually several seconds).  The CPU, Ram, network, graphics, all show very low usage in task manager - so it's not related to hardware.

It works fine when I plug it into a laptop I use for a different imaging rig but for some reason won't work on this brand new laptop.  I am very good with computers and have spent several hours trying to figure this out.  I have removed and reinstalled all the different versions of PM software and drivers (stable, previous, old, etc) but I get the same problem on all versions.  I have enabled and disabled several times the onboard Intel graphics and video card graphics (GTX  1060), I've forced it to use each one, tried almost every possible setting on the PC and in bios, but the problem doesn't change.  All video card drivers are up to date.  It is not a USB issue and all other applications on the computer work fine.

The laptop it won't work on is running Windows 10 Pro, hex core i7-8750H, 16gb Ram, 1TB SSD, etc.  This is very frustrating.  Any help would be much appreciated.

Thanks,
Chad

Re: Polemaster Software Lagging Very Badly
« Reply #1 on: December 17, 2018, 07:34:30 pm »
Hi,
    Did you try this version PoleMaster?This is another version which is compiled by Qt Creator,please try this version.https://www.dropbox.com/s/4b1aywtzmtrj2x4/PoleMaster_Qt_V1.3.4_Setup_EN.zip?dl=0
Best Regards,
QinXiaoXu

Re: Polemaster Software Lagging Very Badly
« Reply #2 on: December 17, 2018, 07:48:22 pm »
Thank you QinXiaoXu!  This version seems to work fine - I wish I had found it a long time ago.  Have a nice day.

Re: Polemaster Software Lagging Very Badly
« Reply #3 on: January 08, 2019, 11:14:03 pm »
The problem was actually not fixed.  When I tried the QT Creator version outside, the camera lags badly.  The image randomly updates (about every few seconds) and it makes the software unusable.

When I use a different laptop it works fine.  Please fix this QHY.  I've tried everything - this is a brand new high performance laptop.

-- I had to create a new account "chad2" because I forgot the password for my other account "chad" and the "forgot password" feature isn't working (not sending the reset password email).

Re: Polemaster Software Lagging Very Badly
« Reply #4 on: January 09, 2019, 07:30:40 pm »
Hi,
    Your can use PoleMaster_Qt get images continuously and smoothly in other laptop,but in your new high performance laptop,its images is not smooth,it just can get some images and hung a while and continue to get some images,right?
    About your password issue,I'm sorry,it is because of server issue.
Best Regards,
QinXiaoXu

Re: Polemaster Software Lagging Very Badly
« Reply #5 on: January 09, 2019, 08:02:41 pm »
Yes, that is exactly what is happening QinXiaoXu.  The new laptop is completely updated and I have tried everything.  I don't know what is wrong.  It works fine on my old laptop.

Re: Polemaster Software Lagging Very Badly
« Reply #6 on: January 10, 2019, 07:30:00 pm »
Hi,
    Please try play a song in backstage when you run PoleMaster_Qt,this maybe can make images smoothly.
Best Regards,
QinXiaoXu

Re: Polemaster Software Lagging Very Badly
« Reply #7 on: January 26, 2019, 03:15:29 pm »
Hi,
    Please try play a song in backstage when you run PoleMaster_Qt,this maybe can make images smoothly.
Best Regards,
QinXiaoXu

I have not tried this yet but someone else said playing a video on repeat works.  Do you have plans to update your firmware to fix the issue?

Re: Polemaster Software Lagging Very Badly
« Reply #8 on: January 27, 2019, 07:41:38 pm »
Hi,
    In fact,this issue is because of Windows GPU not the driver,this can't be solved by modify driver,but I don't know if your issue also because of this,please try to play a video on repeat works,if this can't solve the issue,that means the issue is caused by our software or driver,if so,I will modify it.
Best Regards,
QinXiaoXu