QHYCCD

Initialization temperature for QHY168c cooler -Driver

Initialization temperature for QHY168c cooler -Driver
« on: May 29, 2018, 02:48:38 PM »
Hello,

I am a proud new owner of a QHY168c.  In the manual, it says when turning on the cooler not to change the temperature too abruptly.  I am using the camera with both SharpCap and INDI/Ekos under KStars.  When either of these programs start to communicate to the camera, the default temperature of the sensor is 0 C, so when the cooler is turned on, it immediately cools the sensor from 25 to 0 C, which most likely is not good for the sensor.  The problem is I cannot change this temperature until the cooler is turned on and by the time I change the temperature to say, 20 C, it's already pretty much cooled to 0 C.  i.e., it cools very rapidly (I'd say under 10 seconds.)

I spoke to Jaem Mutlaq who develops KStars/Ekos/INDI and he said that these are the default parameters of the driver from QHY and cannot be chaned in INDI.  For SharpCap, there's no way for me to change the temperature other than 0 C before turning on the cooler as well.  I don't want to use the camera any more in the fear of damaging the sensor.  Could you please advise about this issue?

Thanks,
-Gene


QiuHY

  • *****
  • 5000
    • View Profile
    • Email
Re: Initialization temperature for QHY168c cooler -Driver
« Reply #1 on: July 22, 2018, 03:29:01 AM »
Hello Gene,

      From our experience the modern CMOS sensor looks more solid and it never have problem on the sensor itself for fast cooling. The sharpcap is using the fast PID algorithm to get the target temperature set point in fast . Don't worry about that.

     
Best regards,
Qiu Hongyun
Qiu Hongyun