QHYCCD

EZCAP_Qt and PoleMaster_Qt for Ubuntu

EZCAP_Qt and PoleMaster_Qt for Ubuntu
« on: January 16, 2018, 08:17:43 pm »
Hi everyone,
    This is test version for EZCAP_Qt and PoleMaster_Qt,you can download and install them.
    EZCAP_Qt:https://www.dropbox.com/s/e9i0vntj14dgmh0/EZCAP_Qt-for-Ubuntu-x86_64-0.1.51.2.deb?dl=0
    PoleMaster_Qt:https://www.dropbox.com/s/xfdhibq4ieuytbq/PoleMaster_Qt-for-Ubuntu-x86_64-1.3.5.deb?dl=0
    And here is QHYCCD SDK,if you want use our cameras by Ubuntu,you need install our SDK,Don't warry,it is very easy.
    SDK address:https://github.com/qhyccd-lzr/QHYCCD_Linux_New
    If you find any issue,please let me know.
Best Regards,
QinXiaoXu
« Last Edit: January 16, 2018, 08:20:50 pm by QinXiaoXu »

Re: EZCAP_Qt and PoleMaster_Qt for Ubuntu
« Reply #1 on: February 02, 2018, 05:34:55 pm »
Hi everyone,
    This is test version for EZCAP_Qt and PoleMaster_Qt,you can download and install them.
    EZCAP_Qt:https://www.dropbox.com/s/e9i0vntj14dgmh0/EZCAP_Qt-for-Ubuntu-x86_64-0.1.51.2.deb?dl=0
    PoleMaster_Qt:https://www.dropbox.com/s/xfdhibq4ieuytbq/PoleMaster_Qt-for-Ubuntu-x86_64-1.3.5.deb?dl=0
    And here is QHYCCD SDK,if you want use our cameras by Ubuntu,you need install our SDK,Don't warry,it is very easy.
    SDK address:https://github.com/qhyccd-lzr/QHYCCD_Linux_New
    If you find any issue,please let me know.
Best Regards,
QinXiaoXu


I'm very interested, you can have a version compatible with ubuntu 17.4 on armhf. Many thanks

Re: EZCAP_Qt and PoleMaster_Qt for Ubuntu
« Reply #2 on: May 04, 2018, 04:32:28 pm »
Hi there

Thanks for providing Polemaster and Ezcap on Linux as well.

I was using both on Ubuntu 16.04 (x86_64) successfully but since a reinstall of my system with Ubuntu 18, EZcap does not work anymore, and throws the error "Illegal instruction (core dumped)" in the console.

Does the package need a new version for the latest Ubuntu?
Thanks

Re: EZCAP_Qt and PoleMaster_Qt for Ubuntu
« Reply #3 on: May 06, 2018, 08:18:48 pm »
Hi there

Thanks for providing Polemaster and Ezcap on Linux as well.

I was using both on Ubuntu 16.04 (x86_64) successfully but since a reinstall of my system with Ubuntu 18, EZcap does not work anymore, and throws the error "Illegal instruction (core dumped)" in the console.

Does the package need a new version for the latest Ubuntu?
Thanks
Hi,
    I compiled them on Ubuntu 16.04,and EZCAP_Qt can work,maybe because of the difference of 16 and 18,it can't work normally.I will take some time to check this issue,but I'm working on Windows,maybe you need wait for some time.Sorry.
Best Regards,
QinXiaoXu

Re: EZCAP_Qt and PoleMaster_Qt for Ubuntu
« Reply #4 on: June 04, 2018, 04:49:38 am »
Hi there

Thanks for providing Polemaster and Ezcap on Linux as well.

I was using both on Ubuntu 16.04 (x86_64) successfully but since a reinstall of my system with Ubuntu 18, EZcap does not work anymore, and throws the error "Illegal instruction (core dumped)" in the console.

Does the package need a new version for the latest Ubuntu?
Thanks
Hi,
    I compiled them on Ubuntu 16.04,and EZCAP_Qt can work,maybe because of the difference of 16 and 18,it can't work normally.I will take some time to check this issue,but I'm working on Windows,maybe you need wait for some time.Sorry.
Best Regards,
QinXiaoXu


Hi, news for compiling on raspberry PI (armhf ubuntu 17.4)?
Thanks

Re: EZCAP_Qt and PoleMaster_Qt for Ubuntu
« Reply #5 on: June 06, 2018, 07:17:35 am »
Hi,
    I tried to compile EZCAP_Qt on my RPI 3B,its fail,it seem that I setup compile environment error.I will continue to try it.When I success,I will let you know.
Best Regards,
QinXiaoXu