QHYCCD

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - teoria_del_big_bang

Pages: [1]
1
QHYCCD Standard Software Q&A / Re: CFW3 with EKOS / INDI
« on: February 25, 2021, 08:15:53 AM »
SOLVED !

My fault really - I did not realise that the filter wheel automatically gets added within the camera settings and you should not try to add the filter wheel to the profile itself.

Whilst I admit it was my error I still think the documentation and lack of proper manual for the CFW3 is very poor and QHY could do better.

2
QHYCCD Standard Software Q&A / Re: CFW3 with EKOS / INDI
« on: February 25, 2021, 05:31:41 AM »
All works fine on my windows laptop using EZCAP.

Further more when using with RPi and KStars if I use the USB connector and the supplied 12v connector to the 4 pin socket then it does actually connect but does not move filters and I get a fault saying my firmware needs updating but I have done this.

Is there anyway to see what level of firmware is actually in there, I can't find anywhere ?

As far as I can see this filter wheel just does not work with INDI which is disappointing to say the least.

Steve

3
QHYCCD Standard Software Q&A / CFW3 with EKOS / INDI
« on: February 25, 2021, 01:43:54 AM »
I have a new CFW3 filter wheel and 268M camera and using KStars with EKOS / INDI.
I can get the camera to work on its own but when I connect the CFW3 to the camera via the short cable provided EKOS cannot detect the camera or connect to the FW.
Originally it said my firmware needed updating, which I have done following the link
https://www.qhyccd.com/index.php?m=content&c=index&a=show&catid=68&id=176
and now does not complain about the firmware but still get same problem.

Can I use this short cable with INDI or do I have to use the USB cable AND use 13 power to that 4 pin connector?

Steve

Pages: [1]