QHYCCD

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fuweihengeric

Pages: [1]
1
Image Issue Q&A / Re: QHY294C Grid pattern on the image
« on: March 29, 2021, 09:12:50 PM »
thanks QinXiaoXu

yes. i tried the SDK in the sharpcap now it can produce a colour "png" image.

but i think this wont help the deepsky photograph much?

regards
eric

2
Image Issue Q&A / Re: QHY294C Grid pattern on the image
« on: March 28, 2021, 11:18:16 PM »
Hi,
    I saw a vertical black band on your images,all your images has this band?
Best Regards,
QinXiaoXu

hi QinXiaoXu

yes. this is on every frame. i presume this is just the edge of the frame and i would not bother about it...

just wondering when we can have a proper software/driver to debayer the 47m image from QHY294Colour.

Regards
eric

3
Image Issue Q&A / Re: QHY294C Grid pattern on the image
« on: March 28, 2021, 08:14:26 PM »
thanks Peter

Very interesting thread.

understand this now.

i just want to make sure this is not a defect on the sensor.

i will ignore the 47M mode until QHY  provide some software update to make it usable.

regards
eric

4
Image Issue Q&A / Re: QHY294C Grid pattern on the image
« on: March 27, 2021, 10:38:43 PM »
Because you mentioned 47M mode I assume you have a QHY294CPRO camera.  The original version of this camera, which I own, is called a QHY294C and it is not capable of 47M mode unless I send the camera back to have the camera modified.

The image you provided looks like a monochrome (greyscale) image. There is a QHY294MPRO which is a greyscale camera but I believe yours is the color version because of the checkboard pattern you are seeing.  The checkerboard pattern tells me that your software is not debayering the image from your camera.  You should check that your software(APT/Sharpcap/Ezycap) is debayering the image.  Please understand that, right now, there are no programs available that can debayer a 47M image from your camera.  QHY is working on this.

Peter

Thanks Peter for your reply. yes. my camera is the 294colour cooled model.
I have tried all the debayer options on the APT and they all provided the same results. in the Ezycap I couldn't find any debayer option.

As I stacked the photo on Deepsky stacker, those patterns are just getting more clearer at the final image.

So according to your reply, there is no software or driver that can debayer the 47M so far...

I better just not use 47m mode then until a further software update is provided.

thanks


5
Image Issue Q&A / Re: QHY294C Grid pattern on the image
« on: March 27, 2021, 12:55:44 AM »
in addition

Gain is set at 1000, Offset 70.

I just place a tissue in front to shot at 0.5s.


6
Image Issue Q&A / QHY294C Grid pattern on the image
« on: March 27, 2021, 12:54:24 AM »
hi there

I just got my QHY294C. everything is working properly.

Ive been managed to get imaging on APT/Sharpcap/Ezycap.

However, the images shot on the camera have an strange pattern everywhere.

I have check every single light frame and this is on every frame.

it is much clearer on a 47M mode. 11M mode will have the same pattern but not that clear.

I used the All in one package driver and the ASCOM for the APT.

All the software produce the same pattern in the image.

Can anyone let me know when I did go wrong?

Thanks

Regards

7
QHYCCD SDK FOR WINDOWS / Re: Polemaster not recognized in Windows 10
« on: December 10, 2020, 07:38:47 PM »
Hi,
    Please check if there are POLEMASTER_FW.sys and POLEMASTER_IO.sys in C:\Windows\System32\drivers folder.
    And please uninstall the driver,after that connect the camera to check if device manager can recognize device.
Best Regards,
QinXiaoXu

Thanks Qinxiao

yes. the driver is in the folder.

just nothing is happening.

I have shipped the camera back and let the seller make it work first before they ship to me again.

we will see what is ending up.

Eric


8
QHYCCD SDK FOR WINDOWS / Polemaster not recognized in Windows 10
« on: December 08, 2020, 08:44:40 PM »
hi there

I have purchased a Polemaster recently I could never get it work on either Mac OS or windows 10.

Can anyone help?

I have tried to installed and uninstalled the driver multiple times from the below webpage.

https://www.qhyccd.com/index.php?m=content&c=index&a=show&catid=136&id=32&cut=2

when I plug the usb into my laptop, the "USB device unrecognized " pops up and the software obviously could not find the camera.

then I look at the device manager, there is an error code 42.

I am pretty sure the driver is installed but it just doesn't work.

Mac OS is not working either. could not find the camera at all.

Come on QHYCCD, this is supposed to be plug and play why it is getting so difficult.

Please let me know what I can do to solve this issue.

I need a reply ASAP

Regards
Eric

Pages: [1]