QHYCCD

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - astrorimouski

Pages: [1] 2 3 4
1
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: March 05, 2021, 10:00:00 PM »
Hi,
As a lots of people has following the discussion. The problem is fixed. The solution was to open (enlarge) the pins in the power connector. See attached picture. Thanks QHY team!

2
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: March 01, 2021, 08:20:37 PM »
Message sent!
Thanks

3
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: March 01, 2021, 11:49:32 AM »
Hi Yuki,
Let me know if I have to open a ticket.
Thanks

4
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: February 28, 2021, 10:19:53 PM »
Hi Yuki
I redid the tests and only after the 6th tests, the TEC worked.
I suspect the plug or the internal cables.
When I set the cable normally and I lock the cable, time to time the fan don't start
I have to play with the power cable to find the right position.
but the TEC can work or not!

5
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: February 26, 2021, 06:55:55 PM »
I found the problem!
The power plug have a problem. If I rotate, the power close and the fan did not work. I have to aim the plug at the right angle correctly!

6
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: February 25, 2021, 12:13:26 PM »
All cable seems well connected.
I attached some pictures
Can I check something?

7
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: February 24, 2021, 08:02:49 PM »
Hi,

I did other tests tonight at home, and the TEC is definitely not working.
The temperature increase slowly instead of decrease!

I attached Fit header in case...

8
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: February 23, 2021, 07:19:36 AM »
At the observatory, external temperature was around -15 C and the fan did not start.
I connected the camera using QHY168C cables  and the fan did not start.

But, at home, yes the fan is running.


9
QHYCCD Standard Software Q&A / Re: QHY294C and temperature setting...
« on: February 22, 2021, 09:11:44 PM »
Hi,

On the adapter from the package I read, OUTPUT: 12V - 6A.

I just installed version QHYCCD_Win_AllInOne.21.02.20.13.exe

I'm at house (24 Celsius ) and I set Auto Control to 10 Celsius, I got same result.
The temperature stay constant and the power is 100%.
See the attachment.

10
QHYCCD Standard Software Q&A / QHY294C and temperature setting...
« on: February 07, 2021, 08:26:42 PM »
Hi,

I'm using QHY294C and I can't set temperature properly with Beta version of EZCapture (https://www.qhyccd.com/download.html)
The temperature stay constant on any setting! (TEC off or Auto Control mode).
See attached image.

I see your note about Input Voltage on
https://www.qhyccd.com/index.php?m=content&c=index&a=show&catid=30&id=212

I had to reboot the PC and camera few times (camera was not working or fan don't run).

I use the 12V power adapter and power cable include in the camera package.
I would be surprised if the voltage is not 12V.

Any idea?
Thanks!

11
Hi QinXiaoXu,
I installed old version (0.1.51.8) and QHY168C is working as usual without problem. QHY294C is working at same time with Version EZCAP 2021-01-06
We can close this thread!
 

12
Hi QinXiaoXu,
Yes, new EZCAP_Qt (beta version) work well in capture mode with QHY168C and QHY294C.
I will try re-install the old version to work with QHY168C.

13
Hi QinXiaoXu,
Yes Previous version is working without problem since 2 years (EZCAP_QT_V0.1.51.8).
Do you recommend 2 differentes version, one for QHY168C and the last one for QHY294C runing at the same time?

Can I install both version in different directory without drivers conflict?



14
QHYCCD Standard Software Q&A / Re: 294C Pro not recognized/connecting
« on: January 31, 2021, 10:17:03 AM »
Have you installed beta version as recommended?
https://www.qhyccd.com/download.html

15
Hi

I'm using QHY168C and QHY294C Camera. I have installed beta version as recommended (to use with QHY294C) on https://www.qhyccd.com/download.html

QHYCCD_Win_AllInOne.21.01.06.13.exe and installed EZCAP_QT(64 bits).

When I connect QHY168C and use focus tab, I'm not able to see any stars, I'm able to use preview tab and take picture but focus tab is not working, not stars are visible (the screen is always black)

Any idea?
 
Thanks!

Pages: [1] 2 3 4